77,143

Downloads

3,719

Downloads of v 3.38.0.1107

2018-03-02

Last published

Atmel Software Framework

3.38.0.1107

Provides software drivers and libraries to build applications for Atmel devices. The minimum supported ASF version is 3.32.0.

To install Atmel Software Framework, download this extension and open it. It should install into Atmel Studio. Please make sure you have the necessary version of Atmel Studio installed in your PC.

Supported Products: Atmel Studio 7.0

Owners

Authors

Atmel

Tags

Dependencies

    • No dependencies.

Version History

Version Downloads Last updated Approved
Atmel Software... 3.39.0.1143 3,733 Thursday, April 5, 2018 yes
Atmel Software... 3.38.0.1107 (this version) 3,719 Friday, March 2, 2018 yes
Atmel Software... 3.37.1080 2,615 Tuesday, February 6, 2018 yes
Atmel Software... 3.36.2.1031 62,944 Thursday, December 14, 2017 yes
Atmel Software... 3.36.1.1016 118 Wednesday, December 13, 2017 yes
Atmel Software... 3.35.1.898 66 Wednesday, December 13, 2017 yes