12,066

Downloads

12,066

Downloads of v 5.2.0.2090

2017-12-22

Last published

QTouch Library 5.2

5.2.0.2090

Provides libraries for QTouch. The minimum supported ASF version is 3.12.1.

To install QTouch Library 5.2, download this package and open it in IDE.

Supported Products: Atmel Studio 6.1

Owners

Authors

Atmel

Tags

Dependencies

    • No dependencies.

Version History

Version Downloads Last updated Approved