135,386

Downloads

3,440

Downloads of v 3.44.1.1400

2018-11-22

Last published

Atmel Software Framework

3.44.1.1400

Provides software drivers and libraries to build applications for Atmel devices. The minimum supported ASF version is 3.36.2.

To install Atmel Software Framework, download this package and open it in IDE.

Supported Products: Atmel Studio 7.0

Owners

Authors

Atmel

Tags

Dependencies

    • No dependencies.

Version History

Version Downloads Last updated Approved
Atmel Software... 3.46.0.1555 12,441 Monday, May 6, 2019 yes
Atmel Software... 3.45.0.1425 17,359 Thursday, December 13, 2018 yes
Atmel Software... 3.44.1.1400 (this version) 3,440 Thursday, November 22, 2018 yes
Atmel Software... 3.44.0.1365 5,164 Thursday, October 18, 2018 yes
Atmel Software... 3.43.0.1308 7,146 Wednesday, August 29, 2018 yes
Atmel Software... 3.42.0.1279 6,275 Friday, July 27, 2018 yes
Atmel Software... 3.40.0.1184 5,204 Monday, May 14, 2018 yes
Atmel Software... 3.39.0.1143 3,806 Thursday, April 5, 2018 yes
Atmel Software... 3.38.0.1107 3,769 Friday, March 2, 2018 yes
Atmel Software... 3.37.1080 2,683 Tuesday, February 6, 2018 yes
Atmel Software... 3.36.2.1031 63,128 Thursday, December 14, 2017 yes
Atmel Software... 3.36.1.1016 175 Wednesday, December 13, 2017 yes
Atmel Software... 3.35.1.898 238 Wednesday, December 13, 2017 yes