4,637

Downloads

4,637

Downloads of v 5.0.1082

2017-12-22

Last published

QTouch Library

5.0.1082

Provides libraries for QTouch. The minimum supported ASF version is 2.11.1.

To install QTouch Library, download this package and open it in IDE.

Supported Products: Atmel Studio 6.0

Owners

Authors

Atmel

Tags

Dependencies

    • No dependencies.

Version History

Version Downloads Last updated Approved